[hfs-user] Last mounted version in HFS+

Mark Day mday@apple.com
Thu, 26 Sep 2002 11:05:59 -0700


On Thursday, September 26, 2002, at 05:29 AM, Pierre Duhem wrote:

> On my older 6100, under 8.1, I get "8.10".

All the way up to Mac OS 9.2.2 use '8.10', though we really should have 
been changing that as we made significant changes or fixes.

>  On my new eMac under OS X, I get
> "10.0". I still have to upgrade it to Jaguar and will see what gives.

Jaguar still uses '10.0'.  It arguable that it should have changed the 
lastMountedVersion, too.

-Mark