compilation under Linux 2.1.55

Paul H. Hargrove hfs-interest@ccs.neu.edu
Tue, 16 Sep 1997 12:03:14 -0700 (PDT)


patrick finerty writes:
> hi,
> 
> sorry if this has been discussed before, i just (re)joined the list. i 
> cannot compile dir.c under 2.1.55. does anyone have a fix for this?
[snip]

I am afraid there is no fix except to wait until I have time to update
the HFS module.  There have been some major changes in the filesystem
portion of the Linux kernel.  As a result the HFS module only works
with kernels through about 2.1.43.
-- 
Paul H. Hargrove                   All material not otherwise attributed
hargrove@sccm.stanford.edu         is the opinion of the author or a typo.