mounting Mac Syquest cartridge on Linux

Blumette, Lawrence N hfs-interest@ccs.neu.edu
Mon, 5 May 1997 17:29:48 -0400


I've done it and I had no problems. I first formated the disk (105mb
syquest disk)  w/ the Mac (SCSI Syquest drive of course) then mounted it
on my Linux PC (IDE version of Syquest 270mb drive). It didn't give me
any problems though. I don't know if my drive being IDE or SCSI hade
anything to do with it. 

What you format it with may make a difference. As I recall, I used PLI's
formatter instead of just reinitializing the disk.

--larry

>----------
>From: 	Holger Dunkel[SMTP:dunkel@physik4.gwdg.de]
>Sent: 	Monday, May 05, 1997 3:04 PM
>To: 	hfs-interest@ccs.neu.edu
>Subject: 	Re: mounting Mac Syquest cartridge on Linux
>
>-----BEGIN PGP SIGNED MESSAGE-----
>
>On Mon, 5 May 1997, Ambrose Li wrote:
>
>No problem, 
>use /dev/sda instead /dev/sda[1-n]
>from my fstab:
>/dev/sda        /MACINTOSH/sda          hfs     rw,noauto,user 1 1
>hope this helps 
>
>> Have anyone tried to mount a Mac Syquest cartridge on a Linux
>> system? I tried but Linux was not able to read the partition
>> table. I am using Linux 2.0.30, aha152x SCSI driver and hfs 0.95.
>> 
>> --
>> Ambrose Li. acli@mingpaoxpress.com. Ming Pao Newspapers (Canada) Ltd.,
>> EDP department.  1355 Huntingwood Drive, Scarborough, Ontario, M1S 3J1
>> Canada.  Voice +1 416 321 0088  Fax +1 416 321 9663.
>> 
>
>Holger Dunkel | Bunsenstr. 13-15 | PGP-Key:
>finger:dunkel@snake.physik4.gwdg.de
>IV. Physikalisches Institut      | Phone: (Germany) 0551/39-7699 
>37073 Goettingen/Germany         | native language: German 
>E-Mail: dunkel@physik4.gwdg.de   | http://www.physik4.gwdg.de/~dunkel
>
>
>-----BEGIN PGP SIGNATURE-----
>Version: 2.6.3i
>Charset: noconv
>
>iQBVAwUBM24vTVMiuSoY59q9AQGxaQH/VPIhO4/qjlNHBsuNxBlXl5TKd4+rz1uP
>5/L/X15jCZawCvBfWQ+grmAdop2Q6zUmKDnJBUN904fGrYv6S0oMsw==
>=HHHr
>-----END PGP SIGNATURE-----
>
>